Average Marks
Level EASY
Write a program to input a name(as a single character) and marks of three tests as m1, m2, and m3 of a student considering all the three marks have been given in integer format.
Now, you need to calculate the average of the given marks and print it along with the name as mentioned in the output format section.
All the test marks are in integers and hence calculate the average in integer as well. That is, you need to print the integer part of the average only and neglect the decimal part.
Input format :
Output format :
Constraints
Sample Input 1 :
Sample Output 1 :
Sample Input 2 :
Sample Output 2 :
T
6
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
## Read input as specified in the question. | |
## Print output as specified in the question. | |
ch=input() | |
a,b,c=list(map(int,input().split())) | |
print(ch) | |
print(int(round(a+b+c)/3)) |
Comments
Post a Comment
Please give us your valuable feedback