Factorial
Given an integer n, find and print the factorial of the given integer.
Constraints :
0 <= n <1000
Input Format : Integer n
Output Format : Print answer
Sample Input 1:
Sample Output 1:
Sample Input 2:
Sample Output 2:
24
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
import math | |
n=int(input()) | |
print(math.factorial(n)) |
Comments
Post a Comment
Please give us your valuable feedback