GCD
Calculate and return GCD of two given numbers x and y. Numbers are within range of Integer.
Input format :
Output format :
Sample Input 1:
Sample Output 1:
Sample Input 2:
Sample Output 2:
2
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
import math | |
x=int(input()) | |
y=int(input()) | |
print(math.gcd(x,y)) |
Comments
Post a Comment
Please give us your valuable feedback